Who Can Schedule Issue
Incident Report for FieldRoutes
Resolved
The "Who Can Schedule" issue on routes has been resolved and this feature is now working as intended.
Posted Jan 08, 2025 - 15:08 UTC
Identified
Customers are encountering an issue where the 'Who Can Schedule' setting disappears from routes, preventing them from scheduling. Our development team is actively working on a solution and plans to release a fix as soon as possible.
Posted Jan 07, 2025 - 20:02 UTC
This incident affected: FieldRoutes (FieldRoutes Web).