Map View Scheduling Unresponsive
Incident Report for FieldRoutes
Resolved
The Map View scheduling issue has been resolved and this feature is now working as intended.
Posted Dec 06, 2024 - 20:03 UTC
Identified
The issue has been identified and a fix is currently in QA. The developers are on standby to get this fix released as soon as it passes.
Posted Dec 06, 2024 - 18:10 UTC
Investigating
Our developers are actively investigating on high priority the issue causing the Map View scheduling feature to be unresponsive for some databases. Other scheduling features such as Fill Routes, Intelligent Routing, Job Pool and manually scheduling appointments are all working as expected and available as workarounds in the meantime.
Posted Dec 06, 2024 - 17:13 UTC
This incident affected: FieldRoutes (FieldRoutes Web).