Error When Accessing Database or Logging in the FR Mobile App

Incident Report for FieldRoutes

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 22:44 UTC

Monitoring

The developers were able to act quickly and verify that the login page can now be successfully accessed for the affected databases. If you continue to have issues please contact FieldRoutes Support.
Posted Jun 21, 2024 - 22:42 UTC

Investigating

Some users are currently experiencing an error when attempting to access their database or login through the FieldRoutes Mobile app. Our developers are actively investigating this issue and working on a resolution.
Posted Jun 21, 2024 - 21:59 UTC
This incident affected: FieldRoutes (FieldRoutes Web) and Mobile (PestRoutes Tech (iOS), PestRoutes Sales (iOS), PestRoutes Tech (Android), PestRoutes Sales (Android), FieldRoutes Mobile).