Tech Collections

Incident Report for FieldRoutes

Resolved

The issue is now resolved, and going forward tech collections will apply to the Customer Card as expected.
Posted Apr 24, 2025 - 16:17 UTC

Identified

An issue has been identified causing tech collections to not be applied to the Customer Card as expected within some databases. A fix is planned to go live tonight to resolve this issue.
Posted Apr 23, 2025 - 22:04 UTC
This incident affected: FieldRoutes (FieldRoutes Web).