FieldRoutes Mobile Time Out Error Message

Incident Report for FieldRoutes

Resolved

The issue is now resolved and all users can login to the FieldRoutes Mobile app.
Posted Apr 12, 2025 - 02:36 UTC

Investigating

There is an issue affecting a small number of our customers. A subset of users from these customers are experiencing Time Out issues when logging into the FieldRoutes Mobile app. Our support teams are investigating the issue.
Posted Apr 11, 2025 - 17:29 UTC
This incident affected: Mobile (FieldRoutes Mobile).