Drag and Drop Appointment Issue

Incident Report for FieldRoutes

Resolved

The drag and drop appointments on routes functionality has been restored. We continue to monitor closely to ensure all services are operational. Please reach out to Support if you continue to experience issues.
Posted Aug 07, 2025 - 01:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2025 - 16:59 UTC

Identified

We’ve identified an issue affecting the ability to drag and drop appointments on routes for some customers. We appreciate your patience while our team works to implement a fix.
Posted Aug 06, 2025 - 16:58 UTC