Invoice formatting issue when printing
Incident Report for FieldRoutes
Resolved
The invoice formatting issue has now been resolved.
Posted Jun 09, 2023 - 18:02 UTC
Monitoring
This morning we pushed a fix to a subset of databases and are currently monitoring it's effectiveness. We will provide an update as soon as this has been completed.
Posted Jun 09, 2023 - 17:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2023 - 21:53 UTC
Investigating
We are currently investigating this issue.
Posted Jun 06, 2023 - 20:33 UTC