Databases Experiencing Issues Impacting Access, Jobs, Trigger Rules, Webhooks, and Integrations

Incident Report for FieldRoutes

Resolved

This has been resolved and all systems are working as expected now. If you have any additional questions, please contact Support: support@fieldroutes.com
Posted Jul 10, 2025 - 14:06 UTC

Investigating

We’re currently experiencing database issues that are preventing access, jobs, trigger rules, and webhooks from running normally for some users. Third-party integrations may also be affected. Our team is actively investigating the issue and working to restore functionality as quickly as possible. We apologize for the inconvenience and will post regular updates on our progress.
Posted Jul 09, 2025 - 22:30 UTC
This incident affected: FieldRoutes (FieldRoutes Web).