Appointment confirmations from SMS not being acknowledged

Incident Report for FieldRoutes

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 20:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2023 - 16:06 UTC