Partial Outage
Incident Report for FieldRoutes
Resolved
The partial outage was resolved as of 10:56 AM CST.
Posted May 31, 2024 - 17:12 UTC
Identified
There is a partial outage not affecting all customers and the development team has currently identified the root of the issue. They are working on resolving this as quickly as possible.
Posted May 31, 2024 - 15:32 UTC
This incident affected: FieldRoutes (FieldRoutes Web) and Mobile (FieldRoutes Mobile).